The Reload Remix map has been switched to a different version. Have fun playing! Unfortunately, the map cannot be updated at the moment.

Incident Report for Feuerchris

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 07, 2025 - 02:10 CET

Investigating

We are currently investigating this issue.
Posted Dec 02, 2025 - 23:44 CET
This incident affects: Fortnite Maps (RELOAD REMIX).