Support bot and profiles and also shop do not work

Incident Report for Feuerchris

Update

Unfortunately it takes longer to fix it we will inform you as soon as there is something new
Posted Apr 01, 2025 - 17:34 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 01:35 CEST

Investigating

We are aware that the support bot only ever writes one message and only in one language and the profile settings do not work either. If you go there and set something and save it nothing happens and in the shop unfortunately nothing works yet but we are working on a solution and will keep you updated.
Posted Mar 26, 2025 - 01:02 CET
This incident affects: Feuer-chris Website.